<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":452,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81779600-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>KStateOnline.com  -  Coffee with Chris: Wrapping up basketball season</title>
<meta content='KStateOnline.com  -  Coffee with Chris: Wrapping up basketball season' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7JmTTGNkn3Yo5c3NayNngbBrvrGlzVChBVRrCs+pwOPlUVS/3+Kdv1HH3eQnSbzW0UglTQkggHLX81s7EVas/w==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://kansasstate.rivals.com/news/coffee-with-chris-wrapping-up-basketball-season' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/jybjhmo3yq6vfgju2pgy' property='og:image'>
<meta content='Coach Lowery sits down with Matt Hall for a season finale.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-05 17:00:00 -0500' property='article:published_time'>
<meta content='2018-04-05 17:00:35 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "kansasstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='kansasstate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .kansasstate #programming > h1 {
      background-color: #5e2e86 !important; } }
  .kansasstate > header .notification-link .count-container {
    background-color: #5e2e86 !important; }
  .kansasstate > header .wrapper-container {
    background-color: #5e2e86 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .kansasstate > header .wrapper-container {
        border-bottom: 5px solid #aeaeae !important; } }
  .kansasstate > header .invalid-email-banner {
    background-color: #5e2e86;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .kansasstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .kansasstate > header .invalid-email-banner a:hover {
      color: #aeaeae; }
  @media screen and (max-width: 767px) {
    .kansasstate > header .mobile-header {
      background-color: #aeaeae !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .kansasstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .kansasstate > header .nav-row > ul,
    .kansasstate > header .third-nav {
      background-color: white !important; }
    .kansasstate > header .dropdown-toggle > i.fa {
      color: #5e2e86 !important; } }
  .kansasstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5e2e86; }
  
  .site-primary-font-color {
    color: #5e2e86; }
  
  .site-primary-background-color {
    background-color: #5e2e86; }
  
  .site-secondary-font-color {
    color: #aeaeae; }
  
  .site-secondary-background-color {
    background-color: #aeaeae; }
  
  :root {
    --outbrain-primary-color: #5e2e86;
    --outbrain-secondary-color: #aeaeae; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Kansas State" class="school-header" href="//kansasstate.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/qk2w4bqfthhnpu8oyaro" alt="Qk2w4bqfthhnpu8oyaro" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//kansasstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansasstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//kansasstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansasstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733106,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Coffee with Chris: Wrapping up basketball season"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='KState_Online' name='twitter:site'>
<meta content='Coffee with Chris: Wrapping up basketball season' name='twitter:title'>
<meta content='Coach Lowery sits down with Matt Hall for a season finale.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jybjhmo3yq6vfgju2pgy' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1911042,"title":"Big Board 8.0: Is momentum brewing?","slug":"big-board-8-0-momentum-brewing-","kind":"premium","site_id":61,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-05T12:00:00.000-05:00","summary":"The K-State Football Big Board returns as the Spring Game visit list begins to form. ","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/big-board-8-0-momentum-brewing-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4778,"url":"https://kansasstate.rivals.com/news/new-for-2018-kso-football-roster-evaluation","display_text":"Roster and Recruiting Center","content_id":1911042,"created_at":"2018-04-05T12:34:39.129-05:00","updated_at":"2018-04-05T12:34:39.129-05:00","setting_id":null,"ordinality":1},{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1}]},{"id":1908747,"title":"Hall vs. Hall: What&#x0027;s the biggest K-State football storyline?","slug":"hall-vs-hall-what-s-the-biggest-story-to-watch-this-spring-","kind":"premium","site_id":61,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-05T06:00:00.000-05:00","summary":"Welcome to Hall vs. Hall, your favorite (only?) one-man argument about Kansas State athletics.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/hall-vs-hall-what-s-the-biggest-story-to-watch-this-spring-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4655,"url":"https://kansasstate.rivals.com/news/k-state-spring-football-offensive-preview","display_text":"Spring Preview - Offense","content_id":1908747,"created_at":"2018-03-29T13:33:40.063-05:00","updated_at":"2018-03-29T13:33:40.063-05:00","setting_id":null,"ordinality":1},{"id":4656,"url":"https://kansasstate.rivals.com/news/k-state-spring-football-defensive-preview","display_text":"Spring Preview - Defense","content_id":1908747,"created_at":"2018-03-29T13:33:40.065-05:00","updated_at":"2018-03-29T13:33:40.065-05:00","setting_id":null,"ordinality":2}]},{"id":1910492,"title":"The KSO Show: Sallah transfer, Wainright news and more","slug":"the-kso-show-sallah-transfer-wainright-news-and-more","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T16:35:08.064-05:00","summary":"Grant Flanders and Matt Hall discuss Mawdo Sallah&#x0027;s transfer, his open scholarship and more on The KSO Show.","deleted":false,"author_name":"Grant Flanders","author_title":"Producer","permalink":"https://kansasstate.rivals.com/news/the-kso-show-sallah-transfer-wainright-news-and-more","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4763,"url":"https://kansasstate.rivals.com/news/kso-rewind-what-were-the-top-stories-of-k-state-s-sports-year-","display_text":"Top 10 K-State Stories","content_id":1910492,"created_at":"2018-04-04T20:42:06.086-05:00","updated_at":"2018-04-04T20:42:06.086-05:00","setting_id":null,"ordinality":1},{"id":4764,"url":"https://kansasstate.rivals.com/news/a-mini-off-the-record-on-the-basketball-roster-and-recruiting","display_text":"A Mini Hoops \"Off the Record\"","content_id":1910492,"created_at":"2018-04-04T20:42:06.089-05:00","updated_at":"2018-04-04T20:42:06.089-05:00","setting_id":null,"ordinality":2}]},{"id":1909182,"title":"What were the top stories of K-State&#x0027;s sports year?","slug":"kso-rewind-what-were-the-top-stories-of-k-state-s-sports-year-","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T16:34:44.853-05:00","summary":"Football and basketball season are both over; what were the ten biggest stories of those seasons covered by KSO?","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/kso-rewind-what-were-the-top-stories-of-k-state-s-sports-year-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910613,"title":"A mini &#x0027;Off the Record&#x0027; on the basketball roster and recruiting","slug":"a-mini-off-the-record-on-the-basketball-roster-and-recruiting","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T09:06:52.764-05:00","summary":"Head to The Foundation to check out the latest updates on K-State basketball recruiting.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/a-mini-off-the-record-on-the-basketball-roster-and-recruiting","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910282,"title":"Beebe applies personal touch with his K-State pledge","slug":"beebe-puts-personal-touch-on-k-state-pledge","kind":"premium","site_id":61,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-04T06:00:00.000-05:00","summary":"Defensive tackle Cooper Beebe shares the details of his decision to commit to Kansas State.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/beebe-puts-personal-touch-on-k-state-pledge","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4736,"url":"https://kansasstate.rivals.com/news/details-and-evaluation-new-commit-dt-cooper-beebe","display_text":"Beebe: Details and evaluation","content_id":1910282,"created_at":"2018-04-03T13:44:28.831-05:00","updated_at":"2018-04-03T13:44:28.831-05:00","setting_id":null,"ordinality":1},{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1}]},{"id":1910466,"title":"KSO Video: Taylor, Weber, Wildcats cover variety of topics","slug":"taylor-weber-wildcats-cover-variety-of-topics","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T18:53:11.873-05:00","summary":"Gene Taylor, Bruce Weber and K-State addressed a number of hot topics at tonight&#x0027;s basketball banquet.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/taylor-weber-wildcats-cover-variety-of-topics","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910412,"title":"K-State issues statement on Wainright","slug":"k-state-issues-statement-on-wainright","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-04-03T16:03:57.034-05:00","summary":"K-State has issued a statement on the situation involving Amaad Wainright.","deleted":false,"author_name":"Jeffrey Martin","author_title":"Managing Editor","permalink":"https://kansasstate.forums.rivals.com/threads/k-state-athletic-department-comment-on-amaad-wainright.91263/","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1875817,"title":"KSO Roster and Recruiting Center: Basketball (UPDATED 4/3)","slug":"kso-basketball-recruiting-board","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-03T14:25:03.360-05:00","summary":"KSO breaks down the recruiting board for the K-State basketball program over the next two years.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/kso-basketball-recruiting-board","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4158,"url":"https://kansasstate.rivals.com/news/new-for-2018-kso-football-roster-evaluation","display_text":"Football Roster/Recruiting Center","content_id":1875817,"created_at":"2018-03-01T09:13:10.340-06:00","updated_at":"2018-03-01T09:13:10.340-06:00","setting_id":null,"ordinality":1},{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1}]},{"id":1910318,"title":"REPORT: Sallah leaving K-State","slug":"report-sallah-leaving-k-state","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T13:30:00.000-05:00","summary":"A report from Verbal Commits states that Mawdo Sallah is leaving K-State, opening up a scholarship.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/report-sallah-leaving-k-state","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4731,"url":"https://kansasstate.rivals.com/news/kso-basketball-recruiting-board","display_text":"Roster \u0026 Recruiting Center","content_id":1910318,"created_at":"2018-04-03T12:19:46.785-05:00","updated_at":"2018-04-03T12:19:46.785-05:00","setting_id":null,"ordinality":1},{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1}]},{"id":1908485,"title":"Basketball Big Board 10.0: The finish to 2018","slug":"hoops-big-board-10-0-the-finish-to-2018","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-03T12:06:45.486-05:00","summary":"Kansas State&#x0027;s basketball recruiting is sitting pretty with a handful of highly touted recruits in the class of 2019.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/hoops-big-board-10-0-the-finish-to-2018","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4730,"url":"https://kansasstate.rivals.com/news/kso-basketball-recruiting-board","display_text":"Hoops Roster \u0026 Recruiting Center","content_id":1908485,"created_at":"2018-04-03T12:11:15.521-05:00","updated_at":"2018-04-03T12:11:15.521-05:00","setting_id":null,"ordinality":1},{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1}]},{"id":1910313,"title":"Official Release: Brown to test NBA Draft process","slug":"official-release-brown-to-test-nba-draft-process","kind":"free","site_id":61,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T12:06:13.675-05:00","summary":"Here&#x0027;s the official release on Barry Brown choosing to test the NBA Draft process without hiring an agent.","deleted":false,"author_name":"KSU Sports Information Department","author_title":"Staff","permalink":"https://kansasstate.rivals.com/news/official-release-brown-to-test-nba-draft-process","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910253,"title":"KSO Chat Recap: Staff answers all of your K-State questions","slug":"kso-chat-recap-staff-answers-all-of-your-k-state-questions","kind":"free","site_id":61,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-03T08:28:18.383-05:00","summary":"Head to The Foundation to read the entire transcript of the KSO Monday Night Chat.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/kso-chat-recap-staff-answers-all-of-your-k-state-questions","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910155,"title":"Details and evaluation: New commit DT Cooper Beebe","slug":"details-and-evaluation-new-commit-dt-cooper-beebe","kind":"premium","site_id":61,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T22:26:00.523-05:00","summary":"An evaluation and analysis of the newest K-State commit - defensive tackle Cooper Beebe of Kansas City.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/details-and-evaluation-new-commit-dt-cooper-beebe","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1909577,"title":"DT Cooper Beebe commits to K-State","slug":"dt-cooper-beebe-commits-to-k-state","kind":"free","site_id":61,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T21:18:59.128-05:00","summary":"The 6-foot-3, 320-pounder visited Manhattan over the weekend and gave his pledge.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/dt-cooper-beebe-commits-to-k-state","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910186,"title":"Potential Wildcat defensive starter departs","slug":"potential-wildcat-defensive-starter-reportedly-leaves-progam","kind":"premium","site_id":61,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T21:18:38.338-05:00","summary":"Head to The Foundation for the latest news on a potentially key roster departure.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/potential-wildcat-defensive-starter-reportedly-leaves-progam","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910149,"title":"Barry Brown declares for NBA Draft, will not hire agent","slug":"barry-brown-declares-for-nba-draft-will-not-hire-agent","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T18:24:56.011-05:00","summary":"Barry Brown will not hire an agent but has declared for the NBA draft.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/barry-brown-declares-for-nba-draft-will-not-hire-agent","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1909909,"title":"K-State legacy Stange recaps weekend visit","slug":"k-state-legacy-recaps-weekend-visit","kind":"premium","site_id":61,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T15:00:00.000-05:00","summary":"K-State legacy Trevor Stange recaps his unofficial weekend visit to Manhattan.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/k-state-legacy-recaps-weekend-visit","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1910065,"title":"K-State offers Syracuse transfer Matthew Moyer","slug":"k-state-offers-syracuse-transfer-matthew-moyer","kind":"free","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T13:38:00.000-05:00","summary":"Syracuse transfer Matthew Moyer is considering the &#x0027;Cats after K-State offer","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/k-state-offers-syracuse-transfer-matthew-moyer","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1909345,"title":"Inside the Huddle: Can a starting job be claimed during the spring?","slug":"inside-the-huddle-can-a-starting-job-be-claimed-during-the-spring-","kind":"premium","site_id":61,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T08:00:00.000-05:00","summary":"Player X returns! And he has some thoughts on what&#x0027;s happening in the program during April, Bill Snyder and more.","deleted":false,"author_name":"Jeffrey Martin","author_title":"Managing Editor","permalink":"https://kansasstate.rivals.com/news/inside-the-huddle-can-a-starting-job-be-claimed-during-the-spring-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4714,"url":"https://kansasstate.rivals.com/more_news##other-news","display_text":"Spring Roster \u0026 Recruiting Center","content_id":1909345,"created_at":"2018-04-02T07:39:09.114-05:00","updated_at":"2018-04-02T07:39:09.114-05:00","setting_id":null,"ordinality":1},{"id":4715,"url":"https://kansasstate.rivals.com/news/k-state-spring-football-defensive-preview","display_text":"Spring Preview - Defense","content_id":1909345,"created_at":"2018-04-02T07:39:09.118-05:00","updated_at":"2018-04-02T07:39:09.118-05:00","setting_id":null,"ordinality":2}]},{"id":1908754,"title":"Off the Record*, 4/1/18","slug":"off-the-record-4-1-18","kind":"premium","site_id":61,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-01T19:00:00.000-05:00","summary":"Welcome to Off the Record, our weekly collection of tidbits, speculation and. It&#x0027;s a little different this week...","deleted":false,"author_name":"K-StateOnline.com","author_title":"Staff","permalink":"https://kansasstate.rivals.com/news/off-the-record-4-1-18","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1908884,"title":"2020 guard Elijah Wood happy about K-State offer","slug":"2020-guard-elijah-wood-happy-about-k-state-offer","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-01T08:00:00.000-05:00","summary":"New 2020 hoops target Elijah Wood shares his thoughts on his new Kansas State offer.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/2020-guard-elijah-wood-happy-about-k-state-offer","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]}], nil, 61, nil, true); subdomain = &#x0027;kansasstate&#x0027;; aolPlayerId = &#x0027;59a81dc5b90afb1a478fc64e&#x0027;; aolCompanyId = &#x0027;59a8248ee6604d09c7b07944&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #5e2e86'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://kansasstate.rivals.com/news/coffee-with-chris-wrapping-up-basketball-season' background-color='#5e2e86' base-api-url='https://kansasstate.forums.rivals.com/' homepage='false' message-board-url='kansasstate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733106' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://kansasstate.rivals.com/news/coffee-with-chris-wrapping-up-basketball-season/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-05 17:00:00 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1910494/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Coffee with Chris: Wrapping up basketball season</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Grant Flanders
&bull;
</span>
<span class='type-sm'>KStateOnline.com</span>
<div class='type-sm'>
<a href='//twitter.com/GrantFlanders' target='_blank'>@GrantFlanders</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Producer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/GrantFlanders'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>*************<a href="https://kansasstate.rivals.com/sign_up">SUBSCRIBE TO K-STATE ONLINE BY CLICKING HERE</a>***********</b></p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/RFPrliSzKfE?wmode=transparent'></iframe>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://kansasstate.rivals.com/news/coffee-with-chris-wrapping-up-basketball-season/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":61,"legacy_id":889,"name":"KStateOnline.com","friendly_name":"Kansas State","annual_discount":null,"subdomain":"kansasstate","primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","short_name":"kansasstate","maple_ncaaf_team_id":21,"maple_ncaaf_endpoint":"ncaaf/teams/kkb","maple_ncaab_team_id":288,"maple_ncaab_endpoint":"ncaab/teams/kab","maple_college_id":21,"google_analytics_id":"UA-81779600-1"}' twitter-feed='{"id":61,"site_id":61,"handle":"KState_Online","list_name":"k-state-online","created_at":"2016-02-01T12:25:00.123-06:00","updated_at":"2017-09-01T01:20:40.846-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://kansasstate.rivals.com/news/coffee-with-chris-wrapping-up-basketball-season/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733106', 'https://kansasstate.rivals.com/news/coffee-with-chris-wrapping-up-basketball-season');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Coffee with Chris: Wrapping up basketball season";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://kansasstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733106",
    c7: "https://kansasstate.rivals.com/news/coffee-with-chris-wrapping-up-basketball-season"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fkansasstate.rivals.com%2Fnews%2Fcoffee-with-chris-wrapping-up-basketball-season&c5=2022733106&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
