<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":220,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81779600-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>KStateOnline.com  -  KSO Photos: K-State knocks off Kentucky, earns Elite 8 trip</title>
<meta content='KStateOnline.com  -  KSO Photos: K-State knocks off Kentucky, earns Elite 8 trip' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="cBMfbKkFTbPlvLwNJvRHSR829T5fUNRMLhFI0DSUzjUoI88/5X5zTYCqChEdmTBsN7fwESFID77WSPNiiHQliw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://kansasstate.rivals.com/news/kso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/f81os8g91zojbvmrhuyu' property='og:image'>
<meta content="ATLANTA - Click here for a collection of photos from K-State's heart-pounding 61-58 win over Kentucky." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-23 00:02:40 -0500' property='article:published_time'>
<meta content='2018-03-23 00:02:41 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "kansasstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='kansasstate contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .kansasstate #programming > h1 {
      background-color: #5e2e86 !important; } }
  .kansasstate > header .notification-link .count-container {
    background-color: #5e2e86 !important; }
  .kansasstate > header .wrapper-container {
    background-color: #5e2e86 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .kansasstate > header .wrapper-container {
        border-bottom: 5px solid #aeaeae !important; } }
  .kansasstate > header .invalid-email-banner {
    background-color: #5e2e86;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .kansasstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .kansasstate > header .invalid-email-banner a:hover {
      color: #aeaeae; }
  @media screen and (max-width: 767px) {
    .kansasstate > header .mobile-header {
      background-color: #aeaeae !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .kansasstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .kansasstate > header .nav-row > ul,
    .kansasstate > header .third-nav {
      background-color: white !important; }
    .kansasstate > header .dropdown-toggle > i.fa {
      color: #5e2e86 !important; } }
  .kansasstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5e2e86; }
  
  .site-primary-font-color {
    color: #5e2e86; }
  
  .site-primary-background-color {
    background-color: #5e2e86; }
  
  .site-secondary-font-color {
    color: #aeaeae; }
  
  .site-secondary-background-color {
    background-color: #aeaeae; }
  
  :root {
    --outbrain-primary-color: #5e2e86;
    --outbrain-secondary-color: #aeaeae; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Kansas State" class="school-header" href="//kansasstate.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/qk2w4bqfthhnpu8oyaro" alt="Qk2w4bqfthhnpu8oyaro" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//kansasstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansasstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//kansasstate.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansasstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733106,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "KSO Photos: K-State knocks off Kentucky, earns Elite 8 trip"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='KState_Online' name='twitter:site'>
<meta content='KSO Photos: K-State knocks off Kentucky, earns Elite 8 trip' name='twitter:title'>
<meta content="ATLANTA - Click here for a collection of photos from K-State's heart-pounding 61-58 win over Kentucky." name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/f81os8g91zojbvmrhuyu' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1906693,"title":"KSO Running Diary: An Elite Effort","slug":"kso-running-diary-no-9-k-state-vs-no-5-kentucky","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T00:03:39.013-05:00","summary":"ATLANTA - Kansas State has earned a trip to the Elite 8 by upsetting Kentucky, 61-58.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/kso-running-diary-no-9-k-state-vs-no-5-kentucky","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4545,"url":"https://kansasstate.rivals.com/news/kso-running-diary-k-state-vs-umbc","display_text":"UMBC Running Diary","content_id":1906693,"created_at":"2018-03-22T14:15:22.220-05:00","updated_at":"2018-03-22T14:15:22.220-05:00","setting_id":null,"ordinality":1},{"id":4546,"url":"https://kansasstate.rivals.com/news/running-diary-no-9-kansas-state-vs-no-8-creighton","display_text":"Creighton Running Diary","content_id":1906693,"created_at":"2018-03-22T14:15:22.222-05:00","updated_at":"2018-03-22T14:15:22.222-05:00","setting_id":null,"ordinality":2}]},{"id":1906824,"title":"Recruits abuzz, raving about K-State&#x0027;s tournament run","slug":"recruits-buzzing-about-k-state-s-tournament-run","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T15:00:00.000-05:00","summary":"Kansas State&#x0027;s top hoops targets are talking about the Wildcats&#x0027; postseason success, including a few top 150 targets.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/recruits-buzzing-about-k-state-s-tournament-run","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4548,"url":"https://kansasstate.rivals.com/news/au-diese-toney-excited-about-k-state-s-winning-program","display_text":"Toney likes what K-State is doing","content_id":1906824,"created_at":"2018-03-22T14:21:48.086-05:00","updated_at":"2018-03-22T14:21:48.086-05:00","setting_id":null,"ordinality":1},{"id":4549,"url":"https://kansasstate.rivals.com/news/basketball-big-board-9-0-buzz-growing","display_text":"Basketball Big Board 9.0","content_id":1906824,"created_at":"2018-03-22T14:21:48.088-05:00","updated_at":"2018-03-22T14:21:48.088-05:00","setting_id":null,"ordinality":2}]},{"id":1906448,"title":"Au&#x0027;Diese Toney excited about K-State&#x0027;s winning program","slug":"au-diese-toney-excited-about-k-state-s-winning-program","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T13:00:45.255-05:00","summary":"The Wildcats&#x0027; tournament run has caught the eye of the 6-foot-6 wing from Fayetteville, North Carolina.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/au-diese-toney-excited-about-k-state-s-winning-program","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4540,"url":"https://kansasstate.rivals.com/news/basketball-big-board-9-0-buzz-growing","display_text":"Basketball Big Board 9.0","content_id":1906448,"created_at":"2018-03-22T11:04:45.993-05:00","updated_at":"2018-03-22T11:04:45.993-05:00","setting_id":null,"ordinality":1},{"id":4541,"url":"https://kansasstate.rivals.com/news/4-star-nobal-days-even-more-interested-in-k-state","display_text":"Days interested in K-State","content_id":1906448,"created_at":"2018-03-22T11:04:45.995-05:00","updated_at":"2018-03-22T11:04:45.995-05:00","setting_id":null,"ordinality":2}]},{"id":1906595,"title":"Prediction: Can K-State vanquish Kentucky to roll into Elite Eight?","slug":"prediction-can-k-state-vanquish-kentucky-to-roll-into-elite-eight-","kind":"free","site_id":61,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T09:00:00.000-05:00","summary":"Will the Wildcats extend their run of stifling defense and shut down the famed blue blood?","deleted":false,"author_name":"Jeffrey Martin","author_title":"Managing Editor","permalink":"https://kansasstate.rivals.com/news/prediction-can-k-state-vanquish-kentucky-to-roll-into-elite-eight-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4537,"url":"https://kansasstate.rivals.com/news/know-your-foe-the-view-from-the-kentucky-side","display_text":"Know Your Foe: Kentucky","content_id":1906595,"created_at":"2018-03-21T22:21:24.087-05:00","updated_at":"2018-03-21T22:21:24.087-05:00","setting_id":null,"ordinality":1},{"id":4538,"url":"https://kansasstate.rivals.com/news/reading-the-zone-what-is-a-run-to-the-sweet-16-really-worth-","display_text":"Reading the Zone: Sweet 16 value","content_id":1906595,"created_at":"2018-03-21T22:21:24.090-05:00","updated_at":"2018-03-21T22:21:24.090-05:00","setting_id":null,"ordinality":2}]},{"id":1906583,"title":"The KSO Show: The Sweet 16 is here, who does the staff pick?","slug":"the-kso-show-the-sweet-16-is-here-who-does-the-staff-pick-","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T06:00:00.000-05:00","summary":"ATLANTA - Grant, Matt \u0026 ksu_FAN share their final thoughts, and predictions, as K-State is set to battle Kentucky.","deleted":false,"author_name":"Grant Flanders","author_title":"Producer","permalink":"https://kansasstate.rivals.com/news/the-kso-show-the-sweet-16-is-here-who-does-the-staff-pick-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906539,"title":"KSO Video: K-State prepares to battle Kentucky for Elite 8 spot","slug":"kso-video-k-state-prepares-to-battle-kentucky-for-elite-8-spot","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T18:29:41.526-05:00","summary":"Use the promo code \"KSUSweet16\" to get 16 free weeks of KSO after paying for one month as a new subscriber.","deleted":false,"author_name":"Grant Flanders","author_title":"Producer","permalink":"https://kansasstate.rivals.com/news/kso-video-k-state-prepares-to-battle-kentucky-for-elite-8-spot","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1905845,"title":"Study Hall: No. 9 K-State vs. No. 5 Kentucky - South Region Sweet 16","slug":"study-hall-no-9-k-state-vs-no-5-kentucky-south-region-sweet-16","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T18:28:29.866-05:00","summary":"ATLANTA - Will K-State be able to get past Kentucky and into the Elite Eight? We investigate in Study Hall.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/study-hall-no-9-k-state-vs-no-5-kentucky-south-region-sweet-16","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1903198,"title":"NCAA Tournament Central - UPDATED 3/22/18","slug":"ncaa-tournament-central","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T18:27:55.777-05:00","summary":"NCAA Tournament Central gives you a collection of ALL of KSO&#x0027;s coverage of K-State&#x0027;s run to the Sweet 16.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/ncaa-tournament-central","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906165,"title":"Basketball Big Board 9.0: The buzz continues to build","slug":"basketball-big-board-9-0-buzz-growing","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T15:30:00.000-05:00","summary":"Kansas State&#x0027;s Sweet 16 berth is creating buzz for the program on the recruiting trail. The Big Board reflects that.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/basketball-big-board-9-0-buzz-growing","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4509,"url":"https://kansasstate.rivals.com/news/juco-forward-trice-trims-list-to-six","display_text":"Trice trims his list","content_id":1906165,"created_at":"2018-03-21T13:27:42.437-05:00","updated_at":"2018-03-21T13:27:42.437-05:00","setting_id":null,"ordinality":1},{"id":4510,"url":"https://kansasstate.rivals.com/news/3-star-murphy-excited-about-k-state-tourney-success","display_text":"Murphy is excited about KSU","content_id":1906165,"created_at":"2018-03-21T13:27:42.439-05:00","updated_at":"2018-03-21T13:27:42.439-05:00","setting_id":null,"ordinality":2}]},{"id":1906118,"title":"Know Your Foe: The view from the Kentucky side","slug":"know-your-foe-the-view-from-the-kentucky-side","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T14:00:00.000-05:00","summary":"ATLANTA - Let&#x0027;s take an up-close look at the Kentucky Wildcats, K-State&#x0027;s Sweet 16 opponent in Atlanta.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/know-your-foe-the-view-from-the-kentucky-side","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906330,"title":"Talkin&#x0027; Bout Practice: Notes from K-State&#x0027;s session in Atlanta","slug":"talkin-bout-practice-notes-from-k-state-s-session-in-atlanta","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T13:09:56.981-05:00","summary":"ATLANTA - A quick collection of notes from K-State&#x0027;s open practice in the Phillips Center. ","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/talkin-bout-practice-notes-from-k-state-s-session-in-atlanta","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906441,"title":"They Said It: K-State&#x0027;s quotes from Atlanta","slug":"they-said-it-k-state-s-quotes-from-atlanta","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T13:08:26.086-05:00","summary":"ATLANTA - Click here for a collection of quotes provided by the NCAA from K-State&#x0027;s presser in Atlanta.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/they-said-it-k-state-s-quotes-from-atlanta","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906396,"title":"KSO Photos: Images from K-State&#x0027;s practice in Atlanta","slug":"kso-photos-images-from-k-state-s-practice-in-atlanta","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T11:36:37.107-05:00","summary":"ATLANTA - Click here for a collection of photos from K-State&#x0027;s practice session in Atlanta.","deleted":false,"author_name":"Grant Flanders","author_title":"Producer","permalink":"https://kansasstate.rivals.com/news/kso-photos-images-from-k-state-s-practice-in-atlanta","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906019,"title":"Reading the Zone: What is a run to the Sweet 16 really worth?","slug":"reading-the-zone-what-is-a-run-to-the-sweet-16-really-worth-","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T06:00:00.000-05:00","summary":"Reading the Zone is a breezy look back at the week that was in K-State athletics with a primary focus on basketball.","deleted":false,"author_name":"Jeffrey Martin","author_title":"Managing Editor","permalink":"https://kansasstate.rivals.com/news/reading-the-zone-what-is-a-run-to-the-sweet-16-really-worth-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4504,"url":"https://kansasstate.rivals.com/news/hall-vs-hall-has-weber-done-enough-","display_text":"Hall vs. Hall: Is Weber enough?","content_id":1906019,"created_at":"2018-03-21T01:23:02.548-05:00","updated_at":"2018-03-21T01:23:02.548-05:00","setting_id":null,"ordinality":1},{"id":4505,"url":"https://kansasstate.rivals.com/news/ask-the-expert-what-you-need-to-know-about-kansas-state","display_text":"Droppin&#x0027; Knowledge: K-State vs. UK","content_id":1906019,"created_at":"2018-03-21T01:23:02.550-05:00","updated_at":"2018-03-21T01:23:02.550-05:00","setting_id":null,"ordinality":2}]},{"id":1905720,"title":"Hall vs. Hall: Has Weber done enough?","slug":"hall-vs-hall-has-weber-done-enough-","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T19:56:34.166-05:00","summary":"ATLANTA - The title says it all - is Bruce Weber deserving of the full support of K-State fans?","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/hall-vs-hall-has-weber-done-enough-","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906145,"title":"Droppin&#x0027; Knowledge: Hall talks to Kentucky Rivals site","slug":"droppin-knowledge-hall-talks-to-kentucky-rivals-site","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-20T19:16:30.973-05:00","summary":"Matt Hall answered questions about K-State for the Kentucky Rivals site. See his answers to their questions on KSO.","deleted":false,"author_name":"Matt Hall","author_title":"Senior Writer","permalink":"https://kansasstate.rivals.com/news/ask-the-expert-what-you-need-to-know-about-kansas-state","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906095,"title":"Trice trims his list","slug":"trice-trims-his-list","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-20T16:47:35.540-05:00","summary":"Austin Trice has narrowed his list of schools down to six; has Kansas State made the cut?","deleted":false,"author_name":"Doug Bucshon","author_title":"OrangeAndBlueNews.com","permalink":"https://kansasstate.rivals.com/news/juco-forward-trice-trims-list-to-six","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1906007,"title":"Four-star Nobal Days even more interested in K-State","slug":"4-star-nobal-days-even-more-interested-in-k-state","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T14:00:00.000-05:00","summary":"The 6-foot-8 forward from Wisconsin is interested more than ever in K-State after the Wildcats advanced to the Sweet 16.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/4-star-nobal-days-even-more-interested-in-k-state","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1905750,"title":"Top 150 target planning official visit to K-State","slug":"top-150-target-planning-official-visit-to-k-state","kind":"premium","site_id":61,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T12:00:00.000-05:00","summary":"Emmanuel Taban of Arizona seems intent on visiting Manhattan, especially after this Sweet 16 run.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/top-150-target-planning-official-visit-to-k-state","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1905812,"title":"The KSO Show: Jeff, Matt \u0026 Grant talk K-State&#x0027;s run to the Sweet 16","slug":"the-kso-show-jeff-matt-grant-talk-k-state-s-run-to-the-sweet-16","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T06:00:00.000-05:00","summary":"CHARLOTTE - It&#x0027;s another edition of The KSO Show, with Jeff joining Matt and Grant to share thoughts on K-State&#x0027;s run.","deleted":false,"author_name":"Grant Flanders","author_title":"Producer","permalink":"https://kansasstate.rivals.com/news/the-kso-show-jeff-matt-grant-talk-k-state-s-run-to-the-sweet-16","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1905733,"title":"Late-Night Coffee with Chris: Plenty to be proud of","slug":"late-night-coffee-with-chris-plenty-to-be-proud-of","kind":"free","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T17:00:00.000-05:00","summary":"CHARLOTTE - Chris Lowery was kind enough to join KSO, at 2 a.m., for another can&#x0027;t miss edition of Coffee with Chris.","deleted":false,"author_name":"Grant Flanders","author_title":"Producer","permalink":"https://kansasstate.rivals.com/news/late-night-coffee-with-chris-plenty-to-be-proud-of","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":2585,"url":"https://kansasstate.forums.rivals.com/forums/the-foundation.6/","display_text":"Discuss: The Foundation ","content_id":null,"created_at":"2017-09-03T09:18:59.983-05:00","updated_at":"2017-09-03T09:18:59.983-05:00","setting_id":154,"ordinality":1},{"id":2586,"url":"https://kansasstate.rivals.com/commitments/football/2019","display_text":"2019 K-State commit list","content_id":null,"created_at":"2017-09-03T09:18:59.986-05:00","updated_at":"2018-03-21T21:07:29.274-05:00","setting_id":154,"ordinality":2}]},{"id":1905726,"title":"Three-star Montavious Murphy excited about Cats in Sweet 16","slug":"3-star-murphy-excited-about-k-state-tourney-success","kind":"premium","site_id":61,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T15:00:00.000-05:00","summary":"Montavious Murphy is loving the K-State tourney success and has high hopes for even more.","deleted":false,"author_name":"Derek Young","author_title":"Recruiting Analyst","permalink":"https://kansasstate.rivals.com/news/3-star-murphy-excited-about-k-state-tourney-success","site_name":"KStateOnline.com","type":"Content","programming":[],"associated_links":[{"id":4476,"url":"https://kansasstate.rivals.com/news/report-card-kansas-state-vs-umbc","display_text":"Report Card: UMBC","content_id":1905726,"created_at":"2018-03-19T14:28:02.011-05:00","updated_at":"2018-03-19T14:28:02.011-05:00","setting_id":null,"ordinality":1},{"id":4477,"url":"https://kansasstate.rivals.com/news/kso-video-wildcats-react-to-earning-sweet-16-trip","display_text":"KSO Video: Cats react to UMBC win","content_id":1905726,"created_at":"2018-03-19T14:28:02.013-05:00","updated_at":"2018-03-19T14:28:02.013-05:00","setting_id":null,"ordinality":2}]}], nil, 61, nil, true); subdomain = &#x0027;kansasstate&#x0027;; aolPlayerId = &#x0027;59a81dc5b90afb1a478fc64e&#x0027;; aolCompanyId = &#x0027;59a8248ee6604d09c7b07944&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #5e2e86'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://kansasstate.rivals.com/news/kso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip' background-color='#5e2e86' base-api-url='https://kansasstate.forums.rivals.com/' homepage='false' message-board-url='kansasstate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733106' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://kansasstate.rivals.com/news/kso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-23 00:02:40 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907021/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>KSO Photos: K-State knocks off Kentucky, earns Elite 8 trip</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Grant Flanders
&bull;
</span>
<span class='type-sm'>KStateOnline.com</span>
<div class='type-sm'>
<a href='//twitter.com/GrantFlanders' target='_blank'>@GrantFlanders</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Producer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/GrantFlanders'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><rv-gallery-block-preview gallery-id='1528'></rv-gallery-block-preview>
<br>
</div>
<div class='text-center'>
<rv-share-links print-url='https://kansasstate.rivals.com/news/kso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":61,"legacy_id":889,"name":"KStateOnline.com","friendly_name":"Kansas State","annual_discount":null,"subdomain":"kansasstate","primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","short_name":"kansasstate","maple_ncaaf_team_id":21,"maple_ncaaf_endpoint":"ncaaf/teams/kkb","maple_ncaab_team_id":288,"maple_ncaab_endpoint":"ncaab/teams/kab","maple_college_id":21,"google_analytics_id":"UA-81779600-1"}' twitter-feed='{"id":61,"site_id":61,"handle":"KState_Online","list_name":"k-state-online","created_at":"2016-02-01T12:25:00.123-06:00","updated_at":"2017-09-01T01:20:40.846-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://kansasstate.rivals.com/news/kso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733106', 'https://kansasstate.rivals.com/news/kso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "KSO Photos: K-State knocks off Kentucky, earns Elite 8 trip";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://kansasstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733106",
    c7: "https://kansasstate.rivals.com/news/kso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fkansasstate.rivals.com%2Fnews%2Fkso-photos-k-state-knocks-off-kentucky-earns-elite-8-trip&c5=2022733106&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
