<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":314,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81779600-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>KStateOnline.com  -  Saturday Selections: Can Wildcats pull off upset at home?</title>
<meta content='KStateOnline.com  -  Saturday Selections: Can Wildcats pull off upset at home?' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-773c5d4ebe26067280b5e850d21a66b26be70f2a7a67fa2d77232bcefca32473.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c218050dad198426f2e9ad50588b8e7f779d699e9bbbd1fde5e701df92e3866.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-cdb4aa7145e591969e04adce96d50d80803032ce8c63ccc5fa1cf7df2335edf4.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="EjcBmT9KiHq5gRIKMJX2sUz97I9U5rC/wyP4/t+QEOjfQx+666g9letJ87/Iw7jjVrSczURJuh+apqm6cQmmUQ==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper?key=key",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1ContentForecastsPath: "/api/v1/content/forecasts",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forumsPath: "https://kansasstate.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://kansasstate.rivals.com/news/saturday-selections-can-wildcats-pull-off-upset-at-home-' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/fexinkdw5ioouwcvu6xn' property='og:image'>
<meta content='Can Alex Barnes and K-State stun No. 18 Mississippi State?' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-09-08 04:00:00 -0500' property='article:published_time'>
<meta content='2018-09-08 04:00:04 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "kansasstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='kansasstate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .kansasstate #programming > h1 {
      background-color: #5e2e86 !important; } }
  .kansasstate > header .notification-link .count-container {
    background-color: #5e2e86 !important; }
  .kansasstate > header .wrapper-container {
    background-color: #5e2e86 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .kansasstate > header .wrapper-container {
        border-bottom: 5px solid #aeaeae !important; } }
  .kansasstate > header .invalid-email-banner {
    background-color: #5e2e86;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .kansasstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .kansasstate > header .invalid-email-banner a:hover {
      color: #aeaeae; }
  @media screen and (max-width: 767px) {
    .kansasstate > header .mobile-header {
      background-color: #aeaeae !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .kansasstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .kansasstate > header .nav-row > ul,
    .kansasstate > header .third-nav {
      background-color: white !important; }
    .kansasstate > header .dropdown-toggle > i.fa {
      color: #5e2e86 !important; } }
  .kansasstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5e2e86; }
  
  .site-primary-font-color {
    color: #5e2e86; }
  
  .site-primary-background-color {
    background-color: #5e2e86; }
  
  .site-secondary-font-color {
    color: #aeaeae; }
  
  .site-secondary-background-color {
    background-color: #aeaeae; }
  
  :root {
    --outbrain-primary-color: #5e2e86;
    --outbrain-secondary-color: #aeaeae; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Kansas State" class="school-header" href="https://kansasstate.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/f7bww3muxtw7z3lssgz5" alt="F7bww3muxtw7z3lssgz5" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://kansasstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansasstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://kansasstate.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansasstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733106,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Saturday Selections: Can Wildcats pull off upset at home?"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RivalsKSO' name='twitter:site'>
<meta content='Saturday Selections: Can Wildcats pull off upset at home?' name='twitter:title'>
<meta content='Can Alex Barnes and K-State stun No. 18 Mississippi State?' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fexinkdw5ioouwcvu6xn' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":61,"legacy_id":889,"name":"KStateOnline.com","friendly_name":"Kansas State","annual_discount":null,"subdomain":"kansasstate","primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","short_name":"kansasstate","maple_ncaaf_team_id":21,"maple_ncaaf_endpoint":"ncaaf/teams/kkb","maple_ncaab_team_id":288,"maple_ncaab_endpoint":"ncaab/teams/kab","maple_college_id":21,"google_analytics_id":"UA-81779600-1"}, true, 205, nil, {"id":154,"primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"KStateOnline.com","header_logo_cloudinary":"f7bww3muxtw7z3lssgz5","mobile_header_logo_cloudinary":"sbhcd9nx8dljzjsp3xfq","google_analytics_id":"UA-81779600-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":true,"site_id":61,"created_at":"2016-11-23T13:38:45.217-06:00","updated_at":"2018-08-15T13:49:17.810-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rank","football":false,"list_id":3182,"list_title":"2019 Rivals.com Kansas Top 5","position":3},{"active":false,"type":"Rank","football":false,"list_id":2675,"list_title":"Top Kansas HS Prospects","position":null},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://kansasstate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"59a81dc5b90afb1a478fc64e","aol_company_id":"59a8248ee6604d09c7b07944","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"RivalsKSO","follow_fb_handle":"KStateOnline","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":18,"schedule_header_on":true},&#x000A;"59a81dc5b90afb1a478fc64e", "59a8248ee6604d09c7b07944", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #5e2e86'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://kansasstate.rivals.com/news/saturday-selections-can-wildcats-pull-off-upset-at-home-' background-color='#5e2e86' base-api-url='https://kansasstate.forums.rivals.com/' homepage='false' message-board-url='https://kansasstate.forums.rivals.com' pub-ad='null' size='size' space-id='2022733106' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://kansasstate.rivals.com/news/saturday-selections-can-wildcats-pull-off-upset-at-home-/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-09-08 04:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1956458/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Saturday Selections: Can Wildcats pull off upset at home?</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/xssa0yplynez8zhbomxm'>
<span>
<span class='title-sm'>
Matt Hall
&bull;
</span>
<span class='type-sm'>KStateOnline.com</span>
<div class='type-sm'>
<a href='//twitter.com/Matthew_D_Hall' target='_blank'>@Matthew_D_Hall</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Managing Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Matthew_D_Hall'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b><i>***<a href="https://kansasstate.rivals.com/sign_up">Subscribe to K-StateOnline by clicking here</a>***</i></b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>It's time for another week of Saturday Selections! Can Grant Flanders and Chris Nelson make up the little bit of ground they lost on the rest of the field a week ago?</i></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/etfhassaqn0vsvmr8qqb)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/etfhassaqn0vsvmr8qqb" alt="Etfhassaqn0vsvmr8qqb" />
</div>
<figcaption class='image-caption'>Hey, uh, Chip. This isn't going to go well Saturday.</figcaption>
<div class='image-credit'>USA TODAY Sports Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/ucla-bruins-oklahoma-sooners-201809080024/">UCLA at No. 6 Oklahoma</a></b></p><p><b>Matt Hall (Managing Editor):</b> I’m not sure there’s a better offense in college football than the one you’ll find in Norman, Oklahoma. <b>Oklahoma 55, UCLA 21</b></p><p><b>Derek Young (Recruiting Analyst): </b>Sooners should cruise. They're explosive, and UCLA is a work in progress. <b>Oklahoma 56, UCLA 24</b></p><p><b>Grant Flanders (Producer): </b>Kyler Murray seems to be the real deal and gets to down another vulnerable team before kicking off Big 12 play. <b>Oklahoma 45, UCLA 20</b></p><p><b>Chris Nelson (Analyst): </b>Another decent name on OU's non-con schedule, but in reality another team that isn't very good. <b>Oklahoma 49, UCLA 24</b></p><p><b>Nathan Enserro (Kansas State Collegian): </b>Last week we learned missing Baker Mayfield was not going to set this Oklahoma team back very much. Kyler Murray leads a rout of UCLA. <b>Oklahoma 49, UCLA 17</b></p><p><b>Player X (Anonymous former Wildcat player): </b>The OU offense had Lane Kiffin going to church the next day. For Chip Kelly's sake I hope he goes before this weeks game. <b>Oklahoma 56, UCLA 24</b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/cpjbgpgxwvgqmtvadtmy)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/cpjbgpgxwvgqmtvadtmy" alt="Cpjbgpgxwvgqmtvadtmy" />
</div>
<figcaption class='image-caption'>Hey, a paycheck is a paycheck.</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/kansas-jayhawks-central-michigan-chippewas-201809080050/">Kansas at Central Michigan</a></b></p><p>Matt Hall: Kansas is going to win a road game someday. A bad Central Michigan team seems like an ideal opponent to help make that happen. But, nope. <b>Central Michigan 27, Kansas 20</b></p><p>Derek Young: Central Michigan should be competitive in the MAC, and that is good enough to be better than KU in this day and age. <b>Central Michigan 30, Kansas 21</b></p><p>Grant Flanders: Nicholls did it, Central Michigan will do it, and many more will have the opportunity. KU loses. <b>Central Michigan 24, Kansas 23</b></p><p>Chris Nelson: What is KU's road losing streak up to? I have lost count. If they are going to break the streak, a game against a team picked to finish in the bottom half of its division in the MAC seems like the perfect opportunity. Not so much. <b>Central Michigan 31, Kansas 23</b></p><p>Nathan Enserro: David Beaty gets fired after KU loses in convincing fashion. <b>Central Michigan 35, Kansas 21</b></p><p>Player X: It's do or die for David Beaty. I think the Jayhawks rally behind him and get a tough road win. <b>KU 35, Central Michigan 27</b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dbi8mv2exhxrmccrkpfo)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dbi8mv2exhxrmccrkpfo" alt="Dbi8mv2exhxrmccrkpfo" />
</div>
<figcaption class='image-caption'>Wait, wait, wait. I can spend time on the defensive side at practice, too? Hmmmm...</figcaption>
<div class='image-credit'>AP Images</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/lamar-cardinals-texas-tech-red-raiders-201809080086/">Lamar at Texas Tech</a></b></p><p>Matt Hall: The Red Raiders will feel better about themselves after week two, but the problems are still present and likely will be as long as Kliff Kingsbury is leading the program. <b>Texas Tech 52, Lamar 10</b></p><p>Derek Young: Texas Tech is going to disappoint a lot of people this year, but that doesn't mean they'll have problems with Lamar. <b>Texas Tech 45, Lamar 13</b></p><p>Grant Flanders: Tech has continually declined in quarterback play since Patrick Mahomes, but the Red Raiders offense will find pay dirt in this one. <b>Texas Tech 42, Lamar 20</b></p><p>Chris Nelson: A game against Lamar allows Kliff Kingsbury to do what he loves to do the most, score a ton of points and not worry about anything else. <b>Texas Tech 59, Lamar 16</b></p><p>Nathan Enserro: Texas Tech brings a good offense and an improved defense against a lesser opponent this week. This Lamar team is nowhere near as good as the Ole Miss team Tech played last week. <b>Texas Tech 55, Lamar 21</b></p><p>Player X: Interesting to see what the Texas Tech offense does moving forward. They did not play bad by any means against Ole Miss, but with how bad their defense is they will need to improve before Big 12 play. <b>Texas Tech 42, Lamar 20</b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/arpzcwhnhju0verdz9vo)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/arpzcwhnhju0verdz9vo" alt="Arpzcwhnhju0verdz9vo" />
</div>
<figcaption class='image-caption'>May need that protection, sir, if Iowa State wins in Iowa City this weekend.</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/iowa-state-cyclones-iowa-hawkeyes-201809080028/">Iowa State at Iowa</a></b></p><p>Matt Hall: I think not playing last week hurts Iowa State’s chances in this one, but not enough to alter my pick. <b>Iowa State 20, Iowa 17</b></p><p>Derek Young: It's weird, but Iowa State probably wishes it played last week. Knocking the rust off against South Dakota State is better than knocking the rust off against Iowa. Cyclones do well in this series but fall short. <b>Iowa 27, Iowa State 23.</b></p><p>Grant Flanders: Rust. Just as everyone else points out, the Cyclones could have used that one against the Jackrabbits. We all know the Wildcats surly needed its rust buffed before greater competition. <b>Iowa 30, Iowa State 27</b></p><p>Chris Nelson: David Montgomery will get a good first test from a solid Iowa defensive line, and I think Iowa being at home and having a game under their belt gives them a slight edge. <b>Iowa 24, Iowa State 21</b></p><p>Nathan Enserro: We still have not seen this Iowa State team in action, but we have seen Iowa blow out a Northern Illinois team that is not terrible. I also am not buying into the carryover Iowa State hype from last season. <b>Iowa 28, Iowa State 17</b></p><p>Player X: I get the vibe that Iowa is tired hearing about how great Matt Campbell and the Cyclones are. I also think Iowa is an underrated team this year. I am rolling with the Hawkeyes. <b>Iowa 27, Iowa State 20</b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pzat6rocrikr7wkrfcbq)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pzat6rocrikr7wkrfcbq" alt="Pzat6rocrikr7wkrfcbq" />
</div>
<figcaption class='image-caption'>Will Grier. David Sills. David Sills. Will Grier. How about some Gary Jennings love?!?</figcaption>
<div class='image-credit'>AP</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://sports.yahoo.com/ncaaf/youngstown-state-penguins-west-virginia-mountaineers-201809080017/">Youngstown State at No. 14 West Virginia</a></p><p>Matt Hall: Fantastic start to the season last week against Tennessee, and the Mountaineers will keep building momentum. <b>West Virginia 47, Youngstown State 9</b></p><p>Derek Young: Youngstown State is a strong team at the FCS level, but the Mountaineers should get rid of them, easily. <b>West Virginia 50, Youngstown State 22</b></p><p>Grant Flanders: "Will Grier for Heisman" should cover most of my WVU picks. <b>West Virginia 55, Youngstown State 13</b></p><p>Chris Nelson: It's going to take a lot more than a 40-14 thrashing of a SEC opponent to get me to fully buy in to the Mountaineers. WVU will struggle again in its second game out. <b>West Virginia 62, Youngstown State 10</b></p><p>Nathan Enserro: Grier to Sills. Repeatedly. Grier will start really racking up the numbers for his Heisman campaign Saturday. <b>West Virginia 55, Youngstown St 10</b></p><p>Player X: A pack of Marlboro Reds, Red Bull, and swearing, no this is not a cure for a two-day bender. This is the West Virginia-Youngstown sidelines. I am looking for a lot of swearing and a lot of points scored by West Virginia. <b>West Virginia 56, Youngstown 21 </b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/u9xakd4xxs0saguwfdnx)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/u9xakd4xxs0saguwfdnx" alt="U9xakd4xxs0saguwfdnx" />
</div>
<figcaption class='image-caption'>Yes, yes, we can indeed double our win total from last year already this weekend.</figcaption>
<div class='image-credit'>Coachingsearch.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/baylor-bears-utsa-roadrunners-201809082560/">Baylor at UTSA </a></b></p><p>Matt Hall: UTSA looked rough in its opener, and Baylor – at least offensively – seemed fine. <b>Baylor 45, UTSA 14</b></p><p>Derek Young: UTSA is, well, awful. Bears should have zero issues. <b>Baylor 62, UTSA 16</b></p><p>Grant Flanders: Both these teams have questions. UTSA has far more. <b>Baylor 55, UTSA 24</b></p><p>Chris Nelson: A 49-7 beat down to a Herm Edwards led squad doesn't have me too optimistic about UTSA's season. Baylor puts up some big numbers offensively the second week in a row. <b>Baylor 52, UTSA 21</b></p><p>Nathan Enserro: Herm Edward’s Arizona State team ran through UTSA in week one. The Roadrunners looked bad. Expect Baylor to have no trouble. <b>Baylor 42 UTSA 21</b></p><p>Player X: Baylor looks a little better than last year. I expect this to be a close one for a while and then for Baylor to pull away late. <b>Baylor 42, UTSA 21</b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mel9czyxfyfxm4wnwamw)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mel9czyxfyfxm4wnwamw" alt="Mel9czyxfyfxm4wnwamw" />
</div>
<figcaption class='image-caption'>You expect us to put up 700 yards again? Come on.</figcaption>
<div class='image-credit'>Charles LeClaire-USA TODAY Sports</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/south-alabama-jaguars-oklahoma-state-cowboys-201809080025/">South Alabama at Oklahoma State</a></b></p><p>Matt Hall: The Cowboys look like they’ll lean on the running game this year with a deep backfield featuring star Justice Hill. <b>Oklahoma State 47, South Alabama 24</b></p><p>Derek Young: Oklahoma State will score a lot, but the Cowboys may give up a little more than they want to, as well, of course in a win. <b>Oklahoma State 49, South Alabama 28</b></p><p>Grant Flanders: Not quite as easy as Missouri State, so Oklahoma State won't win quite as easy. <b>Oklahoma State 42, 21</b></p><p>Chris Nelson: South Alabama gave up 238 rushing yards to Louisiana Tech in its opener, and the Pokes rushed for over 400 yards in theirs. It will be another huge day for OSU's stable of backs. <b>Oklahoma State 45, South Alabama 17</b></p><p>Nathan Enserro: I did not get to watch OSU’s game last week, but quarterback Taylor Cornelius did toss five touchdowns. I expect another big number from Oklahoma State this week. <b>Oklahoma State 49, South Alabama 14</b></p><p>Player X: This game was surprisingly really bad last year. Oklahoma State will win in average fashion. <b>Oklahoma State 42 South Alabama 20</b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dkpmydhqnifgrewuhfxe)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dkpmydhqnifgrewuhfxe" alt="Dkpmydhqnifgrewuhfxe" />
</div>
<figcaption class='image-caption'>EVERYTHING IS FINE!!!</figcaption>
<div class='image-credit'>Texas Longhorns</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/tulsa-golden-hurricane-texas-longhorns-201809080083/">Tulsa at Texas</a></b></p><p>Matt Hall: Texas will try to put it back together after another season opening defeat at the hands of Maryland. <b>Texas 48, Tulsa 20</b></p><p>Derek Young: Texas could mail it in and be deflated or motivated to redeem themselves. I'm still not convinced which one it'll be. <b>Texas 38, Tulsa 21</b></p><p>Grant Flanders: Coming off last year's loss versus the Terps, Texas pitched a shut out. Not this time. <b>Texas 35, Tulsa 24</b></p><p>Chris Nelson: Texas has been a program built on resiliency and toughness, and they get a chance to show that off this week by bouncing back from a deflating week one loss. <b>Texas 42, Tulsa 16</b></p><p>Nathan Enserro: Texas is still probably not back, and Tulsa looked pretty good last year. I still do not see Tulsa pulling this one out. <b>Texas 38, Tulsa 21</b></p><p>Player X: The start of Tom Herman's second year has not gone according to plan so far. I think Texas will look to establish an identity on offense and get back on track this week. <b>Texas 38, Tulsa 20</b></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fexinkdw5ioouwcvu6xn)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/fexinkdw5ioouwcvu6xn" alt="Fexinkdw5ioouwcvu6xn" />
</div>
<figcaption class='image-caption'>Two hands on the ball ALL DAY Saturday, Mr. Barnes.</figcaption>
<div class='image-credit'>USA Today</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><a href="https://sports.yahoo.com/ncaaf/mississippi-state-bulldogs-kansas-state-wildcats-201809080021/">No. 18 Mississippi State at Kansas State</a></b></p><p>Matt Hall: I just can’t see K-State moving the ball with any consistency against this defensive front. The Wildcats need to dominate special teams and win the turnover battle. <b>Mississippi State 31, Kansas State 20.</b></p><p>Derek Young: The only path to victory for Kansas State is probably a non-offensive touchdown and overwhelmingly win the turnover battle. The weather could help, as well. I picked the Wildcats in this one before the season but no longer feel that way. <b>Mississippi State 27, Kansas State 19</b></p><p>Grant Flanders: I expect a better showing from K-State than last week's. Nick Fitzgerald could find it hard to run with Da'Quan Patton on the field. However, if the Wildcats split the two quarterbacks' snaps, the offense will struggle again. <b>Mississippi State 24, Kansas State 13</b></p><p>Chris Nelson: I believe the Wildcats will play a cleaner game from a turnovers and penalties standpoint, but I don't know if the lack of physicality shown by the offensive line can be fixed in one week. <b>Mississippi State 30, Kansas State 17</b></p><p>Nathan Enserro: This is interesting because each team will have some preparation struggles. I think K-State was being intentionally vanilla and just relied on its talent last week, and no one has seen Nick Fitzgerald in Moorhead’s offense yet. K-State loses unless it’s offensive line can figure out how to open up some running holes. I hope I’m wrong about this, but <b>Mississippi State 35, K-State 28.</b></p><p>Player X: This game will come down to K-State's ability to run the ball. If the offensive line improves from last week, which I think they will, then I think K-State has a great shot at winning this game. Skylar has proven to be nails in the fourth quarter, and Nick Fitzgerald is coming off of that horrific leg injury. <b>K-State 35, Mississippi State 28 </b></p>
</div>
<div class='rv-table' ng-controller='tableContainerController as ctrl'>
<div class='table-title'>Table Name</div>
<div class='rv-table-container'>
<div class='table-scrollable'>
<table>
<thead>
<tr>
<th>Name</th>
<th>Last Week</th>
<th>K-State Picks</th>
<th>Season</th>
</tr>
<tbody>
<tr>
<td>
<p>Hall</p>
</td>
<td>
<p>6-2</p>
</td>
<td>
<p>1-0</p>
</td>
<td>
<p>6-2</p>
</td>
</tr>
<tr>
<td>
<p>Young</p>
</td>
<td>
<p>6-2</p>
</td>
<td>
<p>1-0 </p>
</td>
<td>
<p>6-2</p>
</td>
</tr>
<tr>
<td>
<p>Nelson</p>
</td>
<td>
<p>5-3</p>
</td>
<td>
<p>1-0 </p>
</td>
<td>
<p>5-3</p>
</td>
</tr>
<tr>
<td>
<p>Flanders</p>
</td>
<td>
<p>5-3</p>
</td>
<td>
<p>1-0 </p>
</td>
<td>
<p>5-3</p>
</td>
</tr>
<tr>
<td>
<p>Enserro</p>
</td>
<td>
<p>6-2</p>
</td>
<td>
<p>1-0 </p>
</td>
<td>
<p>6-2</p>
</td>
</tr>
<tr>
<td>
<p>Player X</p>
</td>
<td>
<p>6-2</p>
</td>
<td>
<p>1-0 </p>
</td>
<td>
<p>6-2</p>
</td>
</tr>
</tbody>
</thead>
</table>
</div>
<div class='table-scrollable-indicator'></div>
</div>
<div class='caption'></div>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c5oxw3uazzfrrax0lpzb)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c5oxw3uazzfrrax0lpzb" alt="C5oxw3uazzfrrax0lpzb" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b><i>***<a href="https://kansasstate.rivals.com/sign_up">Subscribe to K-StateOnline by clicking here</a>***</i></b></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://kansasstate.rivals.com/news/saturday-selections-can-wildcats-pull-off-upset-at-home-/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rank","football":false,"list_id":3182,"list_title":"2019 Rivals.com Kansas Top 5","position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":61,"legacy_id":889,"name":"KStateOnline.com","friendly_name":"Kansas State","annual_discount":null,"subdomain":"kansasstate","primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","short_name":"kansasstate","maple_ncaaf_team_id":21,"maple_ncaaf_endpoint":"ncaaf/teams/kkb","maple_ncaab_team_id":288,"maple_ncaab_endpoint":"ncaab/teams/kab","maple_college_id":21,"google_analytics_id":"UA-81779600-1"}' twitter-feed='{"id":61,"site_id":61,"handle":"RivalsKSO","list_name":"K-State Online","created_at":"2016-02-01T12:25:00.123-06:00","updated_at":"2018-07-23T09:07:03.291-05:00","hashtags":[],"usernames":["matthew_d_hall","dyoungrivals","grantflanders"],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://kansasstate.rivals.com/news/saturday-selections-can-wildcats-pull-off-upset-at-home-/printable' site-name='KStateOnline.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733106', 'https://kansasstate.rivals.com/news/saturday-selections-can-wildcats-pull-off-upset-at-home-');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Saturday Selections: Can Wildcats pull off upset at home?";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://kansasstate.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733106",
    c7: "https://kansasstate.rivals.com/news/saturday-selections-can-wildcats-pull-off-upset-at-home-"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fkansasstate.rivals.com%2Fnews%2Fsaturday-selections-can-wildcats-pull-off-upset-at-home-&c5=2022733106&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
