<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":555,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81779600-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>KStateOnline  -  Transcript: Klieman, players ready to start Big 12 play</title>
<meta content='KStateOnline  -  Transcript: Klieman, players ready to start Big 12 play' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-44805dead922b028215568b64872c37449b39e9636846900cadf9576523f66ef.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-74159212abc4803e54b61062877d57b1382f46ebdb14e8522d26d0491117283c.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Urh9vSq2CBOtBY2FaUX43K8DaDAokrBUaqH4wGNH0CmYp/Q4x7EXqReJcQr0R0BkXpoCp5GuGPKP+gWPaam31Q==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://kansasstate.rivals.com/news/transcript-klieman-players-ready-to-start-big-12-play' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/cbigejyywawclz8x4mg3' property='og:image'>
<meta content="Big thanks to K-State Athletics Communications for providing the following quotes from today's K-State press conference." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-09-24 17:12:36 -0500' property='article:published_time'>
<meta content='2019-09-24 22:04:16 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "kansasstate.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='kansasstate contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .kansasstate #programming > h1 {
      background-color: #5e2e86 !important; } }
  .kansasstate .wrapper-container .team-colors-line {
    background-color: #aeaeae; }
  .kansasstate .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #5e2e86; }
    .kansasstate .team-colors-line .color {
      width: 33.33%; }
    .kansasstate .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .kansasstate .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .kansasstate .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .kansasstate .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .kansasstate .team-colors-line.header {
      height: 6px; }
  .kansasstate > header .notification-link .count-container {
    background-color: #5e2e86 !important; }
  .kansasstate > header .wrapper-container {
    background-color: #5e2e86 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .kansasstate > header .wrapper-container {
        border-bottom: 6px solid #aeaeae !important; } }
  .kansasstate > header .invalid-email-banner {
    background-color: #5e2e86;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .kansasstate > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .kansasstate > header .invalid-email-banner a:hover {
      color: #aeaeae; }
  @media screen and (max-width: 767px) {
    .kansasstate > header .mobile-header {
      background-color: #aeaeae !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .kansasstate > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .kansasstate > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .kansasstate > header .nav-row > ul,
    .kansasstate > header .third-nav {
      background-color: white !important; }
    .kansasstate > header .dropdown-toggle > i.fa {
      color: #5e2e86 !important; } }
  .kansasstate > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #5e2e86; }
  
  .site-primary-font-color {
    color: #5e2e86; }
  
  .site-primary-background-color {
    background-color: #5e2e86; }
  
  .site-secondary-font-color {
    color: #aeaeae; }
  
  .site-secondary-background-color {
    background-color: #aeaeae; }
  
  :root {
    --primary-color: #5e2e86;
    --secondary-color: #aeaeae;
    --accent-color: #5e2e86;
    --button-color: #5e2e86;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("kansasstate")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Kansas State" class="site-header logo-image-wrapper" href="https://kansasstate.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/f7bww3muxtw7z3lssgz5" alt="F7bww3muxtw7z3lssgz5" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://kansasstate.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;kansasstate&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://kansasstate.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;kansasstate&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733106,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Transcript: Klieman, players ready to start Big 12 play"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='RivalsKSO' name='twitter:site'>
<meta content='Transcript: Klieman, players ready to start Big 12 play' name='twitter:title'>
<meta content="Big thanks to K-State Athletics Communications for providing the following quotes from today's K-State press conference." name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/cbigejyywawclz8x4mg3' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":61,"legacy_id":889,"name":"KStateOnline","friendly_name":"Kansas State","annual_discount":null,"subdomain":"kansasstate","primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","short_name":"kansasstate","maple_ncaaf_team_id":21,"maple_ncaaf_endpoint":"ncaaf/teams/kkb","maple_ncaab_team_id":288,"maple_ncaab_endpoint":"ncaab/teams/kab","maple_college_id":21,"google_analytics_id":"UA-81779600-1"}, true, 205, nil, {"id":154,"primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"KStateOnline.com","header_logo_cloudinary":"f7bww3muxtw7z3lssgz5","mobile_header_logo_cloudinary":"sbhcd9nx8dljzjsp3xfq","google_analytics_id":"UA-81779600-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":false,"other_content":false,"site_id":61,"created_at":"2016-11-23T13:38:45.217-06:00","updated_at":"2019-07-29T16:17:29.499-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rank","football":false,"list_id":3643,"list_title":"Kansas State 2019 Recruiting Big Board","position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Rank","football":false,"list_id":3601,"list_title":"2020 Rivals.com Kansas Top 10","position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://kansasstate.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"59a81dc5b90afb1a478fc64e","aol_company_id":"59a8248ee6604d09c7b07944","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"RivalsKSO","follow_fb_handle":"KStateOnline","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":17,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","customized_upsell_banner_text":null,"email_logo_cloudinary":null},&#x000A;"59a81dc5b90afb1a478fc64e", "59a8248ee6604d09c7b07944", "rivals", 15000, false, {"id":1863,"user_id":238601,"site_id":61,"updated_at":"2018-06-19T15:34:40.837-05:00","publisher_name":"Matt Hall","first_name":"Matt","last_name":"Hall","site_title":"Managing Editor","bio":"","twitter_handle":"Matthew_D_Hall","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/xssa0yplynez8zhbomxm","publisher_name_and_title":"Matt Hall, Managing Editor","site_name":"KStateOnline","site_short_name":"kansasstate","has_edited_profile":true}, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='KStateOnline'>}</rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://kansasstate.rivals.com/news/transcript-klieman-players-ready-to-start-big-12-play' base-api-url='https://kansasstate.forums.rivals.com/' forums-url='https://kansasstate.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022733106' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://kansasstate.rivals.com/news/transcript-klieman-players-ready-to-start-big-12-play/printable' site-name='KStateOnline'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-09-24 17:12:36 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2083283/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Transcript: Klieman, players ready to start Big 12 play</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>K-State Athletics Communications</div>
<div class='type-sm'>Staff</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Big thanks to K-State Athletics Communications for providing the following quotes from today's Kansas State press conference.</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/ZAE1ZU6HUF4?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Kansas State head coach <b>Chris Klieman</b> and players met with members of the media on Tuesday at the Vanier Family Football Complex as the 22nd-ranked Wildcats prepare for their Big 12 opener at Oklahoma State on Saturday. A complete transcript of Klieman’s press conference (also streamed live on Big 12 Now on ESPN+ and <a href="https://www.kstatesports.com/watch/?Archive=10866&amp;type=Archive">archived here</a>) are posted below, in addition to select comments from players.</p><p> The Wildcats and Cowboys kick off at 6 p.m., on Saturday inside Boone Pickens Stadium in a game that will be shown on Big 12 Now on ESPN+. K-State returns home on Saturday, October 5, against Baylor, a 2:30 p.m., contest that will be televised by either ABC, ESPN or ESPN2. The Baylor game opens a three-game homestand for K-State with only 2,500 seats remaining for the contest against the Bears. Public tickets start at just $35 and groups of 12 or more can get in for as low as $25. Fans can also purchase a 3-Game Pack with seats in the lower level for Baylor, TCU (October 19) and West Virginia (November 16) games by <a href="https://ev12.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=PR:KSU:FB19:3GAME:FB193RD&amp;linkID=kansuse&amp;shopperContext=&amp;caller=PR&amp;appCode=&amp;prc=FB193RD&amp;ppc=FB193RD&amp;dataAccId=187&amp;locale=en_US&amp;siteId=ev_kansuse&amp;poolId=pac8-evcluster1&amp;sDomain=ev12.evenue.net">clicking here</a>, by phone at 1-800-221-CATS or at the main ticket office inside Bramlage Coliseum. </p><p><b>CHRIS KLIEMAN, HEAD COACH</b></p><p><i>Opening Statement…</i><i></i></p><p>“Good afternoon. It's good to be back. We are excited to get back into playing mode and have the guys back yesterday. We had more than a typical Monday workout and we’ll go in pads today again. (We are) excited about the challenge, it's going to be a great challenge on Saturday against a great Oklahoma State team in a tough environment, but we’ll put together a game plans and keep ironing things out. Hopefully guys play really well. I know they are really excited about the opportunity.”</p><p><i>On Monday’s practice being more than typical...</i></p><p>“Usually we’re just in t-shirt and shorts on Monday coming off of a game on Saturday. But with us not playing o on Saturday, we put pads on yesterday and had a much more in-depth practice just because we’d been off a couple of days.”</p><p><i>On being excited to open Big 12 play...</i></p><p>“I know that they’re excited about it. It’s going to be a tough venue going on the road. We need, once again, another measuring stick for us to see where we are. I’m excited, just like the guys are, just to have another opportunity. You know, you only have so many opportunities, and we’re just excited to play.”</p><p><i>On Oklahoma State’s offense being different than the three previous opponents...</i></p><p>“Quite a bit different because they can beat you in all phases. They’re going to beat you just running the football with a dynamic running back and an exceptional offensive line. They’re going to throw the football. I know (Tylan) Wallace is a tremendous, tremendous player, and they have other pieces around him that are really exceptional as well. Then you throw in the quarterback that is so explosive and can hit a home run on every play. So, in all three phases of offensive football with the ability for the quarterback to run and throw, wide receivers who can beat you and a running back, it’s a formidable offense.”</p><p><i>On if he faced spread offenses while at North Dakota State...</i></p><p>“You see it quite a bit. It’s what college football has become, so you see it all the time with tempo and trying to get plays off as quickly as you can. Everybody in college football is doing that, or everybody in different leagues, there’s a handful of teams, so you see it quite often.”</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/o-flC1jxxck?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>On the importance of the bye week...</i><br></p><p>“It was good for us from a staff’s point of view to evaluate where we are, what we feel we can do with the group of guys we have. Where do we see our strengths, where do we see our weaknesses. (We) try to work on all those weaknesses, emphasize the strengths. We try to see where we’re thin at positionally. This is only going to be game four, but we’re still pretty new with our program. We had a good week of practice last week - we practiced Monday, Tuesday, Wednesday, Thursday, so we were able to get a lot of work done, as much on Oklahoma State, we were working on ourselves and going against each other quite a bit just to continue to refine where we’re at offensively and defensively.”</p><p><i>On having analysts...</i></p><p>“I think it will come into play as we continue to move forward. We have all that stuff - Ok, how much are going to take of Bowling Green? How much are you taking of Nicholls? Although we took it all into account, you still have to separate some parts of that game. So, moving forward, it’s going to be a big piece for us.”</p><p><i>On players experimenting with different positions during the bye week...</i></p><p>“Yeah, we always do that in places I’ve been. We had maybe 15 guys just doing a different individual from a position. Not change, we didn’t change any people, but just position switch just for an individual period to get some more eyes on guys. The other thing I think it did and what we wanted to do is try to get some running backs and receivers into more tackling situations, take a Tyler Burns or a Jordon Brown or a Harry Trotter or a (Joshua) Youngblood or somebody like that, Landry (Weber) that’s a good special teams player that doesn’t get an opportunity to get into a tackling circuit or do some of those things. That’s a chance for us to emphasis that.”</p><p><i>On Oklahoma State running back Chuba Hubbard compared to Mississippi State running back Kylin Hill…</i></p><p>“In my opinion, he’s faster without question. It's a different offensive scheme. He’s exceptional as far as once he gets north and south, he’s tough to catch and he hits the hole so well. If you give him the edge, and he had the edge a few times against Texas, he can out-run everybody. He’s a physical back too. He runs through arm tackles. (I’m) very, very impressed with him, but (Kylin) Hill is obviously a great player as well.”</p><p><i>On what he sees in his team...</i></p><p>“We’re just continuing to grow and getting better every day. I don’t pay attention to if we’re ranked or not ranked. I pay attention, obviously, to our record because that’s what you’re judged by. We’re a long ways away from being a finished product. We have to continue to improve over the next two months because I know that as you continue to get into Big 12 play, if you don't have your A-game every Saturday, you’re going to get beat. There’s no bones about it. Home, away, it doesn’t matter, you better come prepared with a great preparation throughout the week to give yourself an opportunity to be successful.”</p><p><i>On linebacker Daniel Green…</i></p><p>“He’s getting better. He’s playing more. I think each time he gets on the field, he’s gaining more confidence. He gives us a third linebacker right now that we can rotate and rotate often, especially with games like two weeks ago when it was so hot. This week it will probably warm again, even if it’s an evening game. So he’ll play an awful lot for us.”</p><p><i>On preparing for Oklahoma State running back Chuba Hubbard...</i></p><p>“It’s hard to replicate him, but whether its CJ (Clyde) Price or Jacardia (Wright), we’re using all those guys. That’s the hard thing is you have to practice some tempo where you are going quickly so everybody has to play running back that’s a running back. You’re in for a play and you’re quickly lining up and running a play again. So you can’t just focus on one guy from a scout team standpoint or you won’t get enough plays off.”</p><p><i>On time of possession being important for this weekend’s game…</i></p><p>“It's really important for us when you have a team that wants to get between 90 and 100 plays. If we’re not able to move the ball and move the chains and have some effective drives and take some clock up, then we’re going to be out there all day on defense. We can’t afford to do that. We need to try to keep the play count down. Obviously, that’s some of the offense we can do, but us getting off the field, too, when we have the opportunity on third down. That’s something we’re talking about as a staff without question.”</p><p><i>On running back James Gilbert having significantly more carries than the other backs…</i></p><p>“(It’s) too early in the season (to tell). The first two weeks you can say some of our freshmen had a lot of carries, which moving forward, they probably won’t get as many carries as the veteran guys. So, we’ll see how the Big 12 plays out. We need all those guys, without question. All of them are quality backs. The older guys are obviously going to get the lion’s share of those reps now just because it’s their time and they’re experienced.”</p><p><i>On if there is any concern about Oklahoma State offensive line coach Charlie Dickey knowing K-State’s linemen...</i></p><p>“From a personal standpoint, it probably is very advantageous. All the calls are different. Some of the line stunts and line things you talk about at the line of scrimmage, all that has changed. So that’s not anything that we can concern ourselves with. But obviously, personnel, he knows the strengths and weaknesses of all our guys. You bet.”</p><p><i>On if they have an advantage of knowing what Oklahoma’s State blocking schemes might be...</i></p><p>“You know, a call or a term doesn’t give you great advantage if you can’t beat the guy in front of you. Obviously, people change things and it’s a different system that he’s going to now. It’s still comes down to who the better player is that you’re going across from. So that’s still going to come down to who’s best in the trenches.”</p><p><i>On Skylar Thompson’s past success at OSU being a positive...</i></p><p>“I hope so. It gives you confidence going in that you can have success at a place if you’ve been there before. You still have to execute. He still has to have a tremendous week of preparation because, obviously, it’s a different offense and it’s a different style of defense, so to speak. So we’ve got to continue to prepare on a daily basis. We had a good practice yesterday. Today’s going be critical for us to make sure we keep moving forward in the game plans.</p><p><i>On if they still value recruiting in Oklahoma…</i></p><p>“You bet. Thomas Grayson we took there this year. It’s not far. J-Ray (Jason Ray) is from the area. So, Coach Ray has done a nice job, and we will continue to find guys in that region. It’s Big 12 country, so you want to try to make sure and give yourself a chance to recruit some of those guys.”</p><p><i>On if the focus of the team has improved heading into Big 12 play…</i></p><p>“No, our focus has been good since we got here. That’s the thing. I don’t want a roller coaster. I want our guys to have great focus - and they’ve had tremendous focus - from winter to spring to summer to fall. That’s what we’re striving for is to have guys prepared to practice every day, prepared for meetings every day, prepared for walkthrough, prepared to make sure that they’re understanding the game plans and watching film. That’s a credit, again, to our older guys and our leadership that they challenge everybody to be great every day.”</p><p><i>On the status of defensive end Wyatt Hubert and cornerback Walter Neil Jr.…</i></p><p>“Yes, they both are. They both have practiced the last three practices. They’ll be ready to go.”</p><p><i>On the status of linebacker Cody Fletcher…</i></p><p>“I would say that Cody (Fletcher) is out this week.”</p><p><i>On what has impressed him about the running game so far…</i></p><p>“The fact that we’ve been able to do it out of a variety of formations. We’ve been able to do it under center. We’ve been able to do it out of gun. There’s been some quarterback run. We haven’t done much quarterback run. We haven’t needed to a tone. We’ve gotten the jet game going with our receivers, we’ve used multiple backs, multiple tight ends. That’s the thing, for us to be successful, we have to be able to make it difficult to prepare for our offense simply because everyone says we run power. Yeah we do, but we have a lot of different schemes off of that. The more our guys get comfortable with all those different schemes, the better we’re going to be. There are some schemes we’re not running very well that we tried to emphasize last week so that we can have more diversity in our run game.”</p><p><i>On starting Big 12 play away from home for the 19th time in 24 years…</i></p><p>“Control what you can control is what I would say. It’s going to even out, or close to even out in the Big 12. Obviously it doesn’t totally even out. It is what it is. You’re on the road and you have to be able to prepare and play well on the road. Once again, it’s another great challenge for us to be able to try to see if we can continue to improve, continue to get better in all three phases. That’s what our goal is this week.”</p><p><i>On playing at home down the stretch...</i></p><p>“If you look that far ahead, you’re going to get beat, period. So, we’re not focusing on whatever’s after this game. This is our only focus. Just like Nicholls and Bowling Green, people were like, ‘Aren’t you excited about playing Mississippi State?’ No, we were excited about attacking Bowling Green and continuing to improve. It’s easy to say we have 12 one-week seasons, but that’s the way you have to approach it. Nobody is guaranteed a game after this one. Somebody could get hurt and stuff. So, you try to put your best foot forward on Saturday.”</p><p><i>On the environment at Oklahoma State being tougher than Mississippi State…</i></p><p>“Yeah, mainly because they’re closer. They’re right on top of you. I’ve been down there once, but the guys have told me as well how tight it is. The sidelines, obviously, are really tight. It’ll be exceptionally loud just because it is their Big 12 home opener as well. We worked the noise last week, we worked it yesterday, we’ll work it again today and hope that we have enough different variety of snap counts and stuff that we’re able to execute.”</p><p><i>On if he has crossed paths with Mike Gundy during his career…</i></p><p>“No, just at the last Big 12 meeting. I sat with him and spent a little time with him and bounced some ideas off of him. I was really appreciative of him of willing to sit and visit with me and answer my questions. (I have) so much respect for him because he’s a ball coach. He didn’t care that I was a rival, I was another coach. He was just, ‘Hey, I’ll help you out however I can,’ and that meant a tone to me.”</p><p><i>On what he talked about on his visit with Mike Gundy…</i></p><p>“The first thing he said to me was how cool it was and, ‘What a run you guys had at North Dakota State. What you guys did there was remarkable.’ He appreciated and knew of what the path was where we came from and appreciated good football. He said, ‘Shoot, that was fun to watch and you guys had one heck of a run.’”</p><p><i>On handling Oklahoma State wide receiver Tylan Wallace…</i></p><p>“Well, A, you have to know where he’s aligned. Is he going to be outside, is he going to be in the slot, is he going be on a single receiver side, is he going be part of a three-man bunch. We are going to try to identify where he’s at because he’s a big-time playmaker, just like everybody else has probably done and you’re going to continue to do it him. You hope you don't get exposed when you have to play man coverage because you have to play some single coverage on him, whether it’s single man or single zone. You’re going to get over the top of him a couple times, you’re going to try to jam him if you have somebody over the top. You’re going to do all sorts of different things so you keep showing different pictures, but the first and most important thing is to recognize where he’s aligned all the time. Which is difficult when you’re going that fast.”</p><p><i>On if Oklahoma State quarterback Spencer Sanders’ athleticism outweigh his youthfulness...</i></p><p>“Oh yeah. He doesn't look like a freshman out there. (He has) tremendous speed, (he’s) really tough. He got hit a number of times last week and he kept bouncing up, bouncing back. He didn’t get rattled when he threw an interception. (He’s) competitive. I just love the way the guy competes and plays so hard all the time. He’s a fun guy to watch on television, I’ll let you know how fun he is when it’s live.”</p><p><i>On preparing for Oklahoma State’s offensive tempo...</i></p><p>“It’s really difficult. Yesterday we did ones versus ones. We’re always going to do that during the week at some point just because I think it’s really important to get the speed of the game, not only at wide-out and skill positions, but up front as well. We have some unique ways to work on tempo that we’ll keep it to ourselves, but we have a lot of unique ways to work on the tempo to try to get multiple plays off in a realistic look, something that’s not realistic. It’s pretty good football, and our scout team and our grad assistants that run our scout team do a phenomenal job. We were able to work a little of that last week, which I think helped, to your point, of getting the kinks out with coming out of the huddle. Yesterday, I thought our recall was really, really good with the scout team guys playing fast. We need to do that the next three days.”</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/rg57SVljD9E?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>On Oklahoma State’s defense...</i></p><p>“They’re doing a lot of different things, very multiple. They’re going to be in a three-down look, they can get to a four-down look. They’re going to play some Cover 2 with squat corners. They’re going to play some man coverage. They’re going to pressure you out of their three-down stuff. They were pretty unique against Texas, which is kind of difficult because we’re a different offense than Texas. It will be interesting to see how they do try to defend all the things that we do. (They’re an) extremely talented group of guys. (I’ve) really been impressed with the corners, in general, both are physical guys that run well and cover extremely well. We’ll have our hands full trying to find different ways to be able to try to manipulate some drives and keep the ball.”</p><p><i>On what has surprised him about defensive tackle Jordan Mittie...</i></p><p>“It’s not surprising to me because he’s a competitor, but how smart he is, how the game comes to him. When I say that, as a defensive tackle, you think, ‘Well, how hard can it be?’ Well, we just changed everything on a young man from spring to fall with every new, different terminology, every different technique, everything different, and he’s grasped everything exceptionally well. He’s playing at a really high level. The thing that is fun to see is how confident he’s playing. When you’re playing with confidence, you’re making more plays. He’s going to make Trey Dishon that much better, because right now, you look at people that are doubling Trey and Mittie’s making tons of plays. Well, that’s going to have to even out because Jordan has just been an unbelievable playmaker through three weeks.”</p><p><i>On who coaches where in the double-rep system...</i></p><p>“Well, we’re not doing that now, but during fall camp it would be a grad assistant there or Coach Mess (Courtney Messingham) would handle them (running backs). Maybe they’d be on opposite fields. A great example would be Coach (Van) Malone and Coach (Joe) Klanderman, one’s coaching corners and the other’s safeties. They’re always on separate ends, so they could coach all four. Obviously, you film all of it and you sit and watch all of it. You’re watching a lot more tape. In the same respect, even though that’s not full-speed tempo, I know that if we had a 40-play set, Denzel Goolsby’s getting 33 or 34 of those plays. That’s the conditioning. You’re getting 34 plays out of 40 plays, it’s a pretty good pace. That’s the conditioning part.”</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/fiJHMgD5Ohc?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <b>JAMES GILBERT, SENIOR RUNNING BACK</b></p><p><i>On heading into conference play…</i></p><p>“We are 0-0 going into conference play, trying to go 1-0. That’s my mindset going into this game.”</p><p><i>On being aware of how good the running game is…</i></p><p>“Yeah we are aware. That’s who we are. That’s our identity. Nothing is going to change going into this game and we are going to keep it rolling.</p><p> “When you have senior offensive linemen in front of you, you have to take advantage. Nick (Kaltmayer), Adam (Holtorf), Evan (Curl), Tyler (Mitchell) and all those guys. When you have so much chemistry with all those in the front line, it all starts with them up front. So when they are able to block guys, we are able to move the ball offensively.”</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/4__m3sQgvF4?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>SCOTT FRANTZ, SENIOR OFFENSIVE LINEMAN</b><br></p><p><i>On the running game…</i></p><p>“It’s been crazy. Going into spring there was a time when we didn’t have a running back who was on scholarship. Going from that situation, with a bunch of red flags, like don’t we have a running back to now our running backs are amazing and our offensive line is playing really well. It’s just been an amazing ride. I can’t say enough about this coaching staff. Coach (Chris) Kleiman, of course, Coach (Conor) Riley, Coach (Courtney) Messingham, our running back position group, it’s been absolutely amazing.”</p><p><i>On the mentality of the team…</i></p><p>“Our mentality is so much different this year. We truly expect to win our big games. We went into the Mississippi State game saying we are going to win this game. We had confidence. It’s something that we haven’t had in the past for a number of reasons, but we expect to win these games and have a great season. I’m excited to head to Stillwater and keep continually to prove to our fanbase and to our coaches and to ourselves that we belong in the Big 12 and belong on top.”</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/VTmV7FH0I-g?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>ELIJAH SULLIVAN, JUNIOR LINEBACKER</b></p><p><i>On being ranked…</i></p><p>“(I’m) just trying to not think about the rankings too much. It’s a good and bad thing. You try to read into it too much and you get a big head. The biggest thing for us is to continue what we are doing. Practicing the details, knowing the schemes and watching film on the other team. It comes down to what we have been doing the past couple weeks, so we just got to improve.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://kansasstate.rivals.com/news/transcript-klieman-players-ready-to-start-big-12-play/printable' site-name='KStateOnline'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rank","football":false,"list_id":3643,"list_title":"Kansas State 2019 Recruiting Big Board","position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":61,"legacy_id":889,"name":"KStateOnline","friendly_name":"Kansas State","annual_discount":null,"subdomain":"kansasstate","primary_color":"5e2e86","secondary_color":"aeaeae","font_color":"ffffff","short_name":"kansasstate","maple_ncaaf_team_id":21,"maple_ncaaf_endpoint":"ncaaf/teams/kkb","maple_ncaab_team_id":288,"maple_ncaab_endpoint":"ncaab/teams/kab","maple_college_id":21,"google_analytics_id":"UA-81779600-1"}' twitter-feed='{"id":61,"site_id":61,"handle":"RivalsKSO","list_name":"K-State-Online","created_at":"2016-02-01T12:25:00.123-06:00","updated_at":"2019-05-13T22:57:30.547-05:00","hashtags":[],"usernames":["matthew_d_hall","dyoungrivals","grantflanders"],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://kansasstate.rivals.com/news/transcript-klieman-players-ready-to-start-big-12-play/printable' site-name='KStateOnline'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733106', 'https://kansasstate.rivals.com/news/transcript-klieman-players-ready-to-start-big-12-play');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Transcript: Klieman, players ready to start Big 12 play";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("kansasstate", 2083283, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/news/member-services'>Help</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733106",
    c7: "https://kansasstate.rivals.com/news/transcript-klieman-players-ready-to-start-big-12-play"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fkansasstate.rivals.com%2Fnews%2Ftranscript-klieman-players-ready-to-start-big-12-play&c5=2022733106&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
